Science Fiction Fantasy  
Go Back   Science Fiction Fantasy Chronicles: forums > General > Technology

Technology Technology forums for all aspects of technology, hardware, software, computers, and more.

Reply
 
LinkBack Thread Tools Rate Thread
Old 10th March 2011, 10:20 AM   #1 (permalink)
Keep Moving Forward!
 
Culhwch's Avatar
 
Join Date: Feb 2005
Location: Australia, Queensland
Posts: 6,657
Blog Entries: 9
Little help - dead Mobo or CPU...?

So, computer problems. I'm hoping some of the brilliant minds here can give me a little guidance...

A couple of nights ago my wife's PC went to sleep, and it wouldn't wake up. No response at all - keyboard, mouse, power switch, reset switch, nothing. I ended up getting it to switch off by cutting the mains power. When I tried to switch it on again, the PC powered up, but nothing happens - it wouldn't even post. The only improvement was that the power switch does now switch the thing off.

Tonight I pulled everything - video card, hard drives, optical drives, RAM - one by one to see if it made a difference. No dice. Stripped it right back to the motherboard and processor, and it's still dead. I figure it's one or the other that's died. The only thing I haven't tried is the PSU - I'll swap that out this weekend, but I don't figure that's the problem.

So what I'm left with is trying to figure out which it is, the motherboard or the CPU. Anyone have any advice on which it might be, or how I could easily determine the problem? I could swap out out the processor into my machine, but I'm not too keen to do that. It might just be easier to buy a couple replacements. But I'm open to thoughts. I'm a rank amateur at this stuff, really...
Culhwch is offline   Reply With Quote
Old 10th March 2011, 10:47 AM   #2 (permalink)
former axe demon
 
cornelius's Avatar
 
Join Date: Oct 2005
Location: Belgium
Posts: 1,098
Re: Little help - dead Mobo or CPU...?

Maybe there's a problem with the current, but I wouldn't start to tinker with that. It's weird that it doesn't do anything at all. A friend of mine had MOBO problems once, but the "light" of the start up button still worked. I wouldn't know about the CPU though. At most, I'd try to switch the cable, see if the box is just without juice or something. No lights usually mean no power.

Don't put stuff from a broken computer into a working one unless you're absolutely sure the damage it might cause won't go beyond repair.
cornelius is offline   Reply With Quote
Old 10th March 2011, 10:57 AM   #3 (permalink)
Keep Moving Forward!
 
Culhwch's Avatar
 
Join Date: Feb 2005
Location: Australia, Queensland
Posts: 6,657
Blog Entries: 9
Re: Little help - dead Mobo or CPU...?

No, there is definitely power. The lights come on, the fans come on, but nothing else happens. The lights are on, but no one is home. The only power problem I can think of is if there's not enough juice, but as I said I think that's a long shot...
Culhwch is offline   Reply With Quote
Old 10th March 2011, 11:02 AM   #4 (permalink)
former axe demon
 
cornelius's Avatar
 
Join Date: Oct 2005
Location: Belgium
Posts: 1,098
Re: Little help - dead Mobo or CPU...?

Sounds like Mobo acting like a HoBo (Horror Board), what's the type of said computer? Age? MoBo brand? I have a couple of MoBo's on the "black list", if it's on said list, the chances of a MoBo melt down is possible. Did it get hot? Is there a lot of dust in the fan? If the computer wouldn't get enough power, it's more likely to "blink" then just to turn on the lights.

I'm not a specialist, so my guess is as good as anyone's.
cornelius is offline   Reply With Quote
Old 10th March 2011, 11:22 AM   #5 (permalink)
Scottish Roman
 
The Ace's Avatar
 
Join Date: Jun 2006
Location: Perth and Kinross
Posts: 4,041
Re: Little help - dead Mobo or CPU...?

Check your MoBo's capacitors, if one's blown it can take down the whole thing.
The Ace is offline   Reply With Quote
Old 10th March 2011, 11:32 AM   #6 (permalink)
Keep Moving Forward!
 
Culhwch's Avatar
 
Join Date: Feb 2005
Location: Australia, Queensland
Posts: 6,657
Blog Entries: 9
Re: Little help - dead Mobo or CPU...?

I've had a good look over the motherboard and can't see anything amiss. It's a Gigabyte board, don't have the model number handy. It's probably three or so years old. I'd call that fairly young, but these days I guess not so much....
Culhwch is offline   Reply With Quote
Old 10th March 2011, 11:34 AM   #7 (permalink)
resident pedantissimo
 
chrispenycate's Avatar
 
Join Date: Aug 2005
Location: West Sussex
Posts: 5,989
Blog Entries: 11
Re: Little help - dead Mobo or CPU...?

Quote:
Originally Posted by Culhwch View Post
No, there is definitely power. The lights come on, the fans come on, but nothing else happens. The lights are on, but no one is home. The only power problem I can think of is if there's not enough juice, but as I said I think that's a long shot...
I recently had a similar situation; no Bios, no signs of life beside the fans coming on, and a solitary click from the DVD burner.

Finally, after having changed the mother board it turned out to have been a power supply fault, despite the voltages on all legs being correct, even under load. (how odd's that then?)

New PS, nicely overrated, and everything worked as before.
chrispenycate is offline   Reply With Quote
Old 10th March 2011, 01:43 PM   #8 (permalink)
Mad Mountain Man
 
Vertigo's Avatar
 
Join Date: Jun 2010
Location: Highland
Posts: 4,236
Blog Entries: 29
Re: Little help - dead Mobo or CPU...?

Yes I would check the PSU. It has more than one output so it might be supplying power to some parts of the computer (hence lights, fans, whatever) but not to other parts.

Unless your two computers are absolutely identical do not try to swop CPUs They will almost certainly need different chipsets unless they are absolutely identical models. And to be honest I would not advise pulling the CPU unless you have the right kit for handling, extracting and inserting it. I know many of the newer ones are a lot easier to handle than they used to be but they are still incredibly sensitive to static and such like.
Vertigo is offline   Reply With Quote
Old 10th March 2011, 02:18 PM   #9 (permalink)
former axe demon
 
cornelius's Avatar
 
Join Date: Oct 2005
Location: Belgium
Posts: 1,098
Re: Little help - dead Mobo or CPU...?

It's a shame we can't meet up and have a little go at it, with all our forces and tools combined, imagine what we could do

It does sound like a MoBo error. We had it too with the "main computer", sound exactly like what's happening to you.
cornelius is offline   Reply With Quote
Old 10th March 2011, 10:21 PM   #10 (permalink)
Keep Moving Forward!
 
Culhwch's Avatar
 
Join Date: Feb 2005
Location: Australia, Queensland
Posts: 6,657
Blog Entries: 9
Re: Little help - dead Mobo or CPU...?

Quote:
Originally Posted by chrispenycate View Post
Finally, after having changed the mother board it turned out to have been a power supply fault, despite the voltages on all legs being correct, even under load. (how odd's that then?)

New PS, nicely overrated, and everything worked as before.
Quote:
Originally Posted by Vertigo View Post
Yes I would check the PSU. It has more than one output so it might be supplying power to some parts of the computer (hence lights, fans, whatever) but not to other parts.
Well, I hope that's the case here, it'll be much easier to fix. I'll try my (functioning) PSU tomorrow and see if that works...

Quote:
Unless your two computers are absolutely identical do not try to swop CPUs They will almost certainly need different chipsets unless they are absolutely identical models. And to be honest I would not advise pulling the CPU unless you have the right kit for handling, extracting and inserting it. I know many of the newer ones are a lot easier to handle than they used to be but they are still incredibly sensitive to static and such like.
They're not identical, but they are closely related. Same family of motherboard and processor. But I really don't want to do this, so I probably wouldn't even as a last resort.

Quote:
Originally Posted by cornelius View Post
It's a shame we can't meet up and have a little go at it, with all our forces and tools combined, imagine what we could do
If you pay your own way I'm happy to cook a nice meal for you all!
Culhwch is offline   Reply With Quote
Old 11th March 2011, 08:12 AM   #11 (permalink)
Science fiction fantasy
 
Deathpool's Avatar
 
Join Date: Nov 2007
Location: California
Posts: 202
Blog Entries: 14
Re: Little help - dead Mobo or CPU...?

Quote:
Originally Posted by Culhwch View Post
So, computer problems. I'm hoping some of the brilliant minds here can give me a little guidance...

A couple of nights ago my wife's PC went to sleep, and it wouldn't wake up. No response at all - keyboard, mouse, power switch, reset switch, nothing. I ended up getting it to switch off by cutting the mains power. When I tried to switch it on again, the PC powered up, but nothing happens - it wouldn't even post. The only improvement was that the power switch does now switch the thing off.

Tonight I pulled everything - video card, hard drives, optical drives, RAM - one by one to see if it made a difference. No dice. Stripped it right back to the motherboard and processor, and it's still dead. I figure it's one or the other that's died. The only thing I haven't tried is the PSU - I'll swap that out this weekend, but I don't figure that's the problem. As vertigo says the processor has to be the compatible as the motherboard. If it's a 775 socket motherboard it must be a 775 socket processor.

So what I'm left with is trying to figure out which it is, the motherboard or the CPU. Anyone have any advice on which it might be, or how I could easily determine the problem? I could swap out out the processor into my machine, but I'm not too keen to do that. It might just be easier to buy a couple replacements. But I'm open to thoughts. I'm a rank amateur at this stuff, really...
This is just something that I've read in my A+ certification book. If the computer turns on and nothing appears on the screen it can be four things. That is the graphics card, ram, motherboard, or processor. According to the book the best way to figure it out is if there's a spare part that you know is good try it with all parts installed. If doesn't work try until it does. That's just what I read in my book. I'm not sure, but the power supply's output might have to be compatible with the processor's power consumption.
Deathpool is offline   Reply With Quote
Old 11th March 2011, 04:35 PM   #12 (permalink)
Mad Mountain Man
 
Vertigo's Avatar
 
Join Date: Jun 2010
Location: Highland
Posts: 4,236
Blog Entries: 29
Re: Little help - dead Mobo or CPU...?

Generally best to get an overrated PSU - ie. more power than currently required. Big danger with PSU's is they are designed to work with your initial computer set up and then you add loads of extra drives, cards etc. and suddenly you are pushing the limit. I would take the old one down your local computer shop and ask for one with somewhat more oomph (you know that word should really be in the dictionary) than the original. For the difference in cost it is well worth doing.
Vertigo is offline   Reply With Quote
Old 11th March 2011, 05:09 PM   #13 (permalink)
Science fiction fantasy
 
Deathpool's Avatar
 
Join Date: Nov 2007
Location: California
Posts: 202
Blog Entries: 14
Re: Little help - dead Mobo or CPU...?

I believe the way to do that would be to check the voltage required by the processor against the voltage the power supply converts 110 to. It's 110 if you live in the United States. The same thing that I said about the processor being compatible with the power of the given out by the power supply applies to graphics card. I haven't hurd about the ram. If the power supply is more than the processor can handle it could burn it out.
Deathpool is offline   Reply With Quote
Old 11th March 2011, 05:30 PM   #14 (permalink)
resident pedantissimo
 
chrispenycate's Avatar
 
Join Date: Aug 2005
Location: West Sussex
Posts: 5,989
Blog Entries: 11
Re: Little help - dead Mobo or CPU...?

Trouble is the 550 watt model I installed actually had lower peak current ratings on a couple of the supplies (notably the 12 volts) than the 500 watt one it replaced. Though, for the BIOS, it's the +3.2 volt supply which counts.

It has outputs for several more hard disks; as regards total power it should have been wildly within limits. And its dual speed fan has, as far as I can tell, never gone into "hot" mode.

Add to this the fact that all the voltages looked good on the DVM, with the thing plugged in and fans turning, little red light behind the touch screen the fact that a new power supply cleared the problem is a straight insult.

And "oomph" in my dictionary is:- (slang)(n) vitality, enthusiasm, sex appeal or personal magnetism. I suppose it is the last of these a switch-mode power supply requires in quantity.
chrispenycate is offline   Reply With Quote
Old 11th March 2011, 06:02 PM   #15 (permalink)
Mad Mountain Man
 
Vertigo's Avatar
 
Join Date: Jun 2010
Location: Highland
Posts: 4,236
Blog Entries: 29
Re: Little help - dead Mobo or CPU...?

I confess I didn't check Chris and just assumed it wouldn't be there but yes I think that last definition would probably be the one.

DP - what I was referring to was the max watts the psu is rated for. You certainly would not want to put out more volts than the components expect otherwise things would get very expensive. However having a PSU that is rated at only just or even less watts than is being drawn will result in a very hot PSU and probably get expensive again!

In fairness Chris, as I'm sure you're aware in your line of work, a failed PSU doesn't necessarily mean it has been overloaded. It may just be old and tired (like me) or just some silly component that has decided to give up the ghost.
Vertigo is offline   Reply With Quote
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT +1. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.